We use cookies to make your experience better.
To comply with the new e-Privacy directive, you agree to the privacy policy and our use of cookies.
Cisco SF250-48HP Managed L2 Fast Ethernet (10/100) Power over Ethernet (PoE) Black
SKU
SF250-48HP-K9NA-RF
Login for pricing
In stock
SF250-48HP Smart Switch | 48 Fast Ethernet Ports | 195W PoE | +M37 4 Gigabit Ethernet (GbE) Ports | Limited Lifetime Protection
UNSPSC: 43222612
| SKU | SF250-48HP-K9NA-RF |
|---|---|
| Manufacturer | Cisco |
| Availability | Out of Stock |
The Cisco SF250-48HP Switch is a 48-port Fast Ethernet advanced Smart Managed switch with additional high-performance capabilities that delivers network connectivity and reliability for all businesses, without complexity. You can deploy and configure a complete business network in minutes with Smart Network Application, FindIT Network Manager, and Network Plug and Play (PnP) support. Energy-efficient capabilities are embedded, including energy detect and Energy Efficient Ethernet (EEE); all provide an eco-friendly and cost-effective solution without compromising performance.
This switch is part of the Cisco small and midsize business portfolio and is an affordable smart switch equipped with security, performance, and ease of use to help build a solid business network.
This switch is part of the Cisco small and midsize business portfolio and is an affordable smart switch equipped with security, performance, and ease of use to help build a solid business network.
| Management features | |
|---|---|
| Reset button | Yes |
| Switch type | Managed |
| Web-based management | Yes |
| System event log | Yes |
| Quality of Service (QoS) support | Yes |
| Multicast support | Yes |
| MIB support | lldp-MIB, lldpextdot1-MIB, lldpextdot3-MIB, lldpextmed-MIB, rfc2674-MIB, rfc2575-MIB, rfc2573-MIB, rfc2233-MIB, rfc2013-MIB, rfc2012-MIB, rfc2011-MIB, RFC-1212, RFC-1215, SNMPv2-CONF, SNMPv2-TC, p-bridge-MIB, q-bridge-MIB, rfc1389-MIB, rfc1493-MIB, rfc1611-MIB, rfc1612-MIB, rfc1850-MIB, rfc1907-MIB, rfc2571-MIB, rfc2572-MIB, rfc2574-MIB, rfc2576-MIB, rfc2613-MIB, rfc2665-MIB, rfc2668-MIB, rfc2737-MIB, rfc2925-MIB, rfc3621-MIB, rfc4668-MIB, rfc4670-MIB, trunk-MIB, tunnel-MIB, udp-MIB, draft-ietf-bridge-8021x-MIB, draft-ietf-bridge-rstpmib-04-MIB, draft-ietf-hubmib-etherif-mib-v3-00-MIB, draft-ietf-syslog-device-MIB, ianaaddrfamnumbers-MIB, ianaifty-MIB, ianaprot-MIB, inet-address-MIB, ip-forward-MIB, ip-MIB, RFC1155-SMI, RFC1213-MIB, SNMPv2-MIB, SNMPv2-SMI, SNMPv2-TM, RMON-MIB, rfc1724-MIB, dcb-raj-DCBX-MIB-1108-MIB, rfc1213-MIB, rfc1757-MIB, CISCOSB-lldp-MIB, CISCOSB-brgmulticast-MIB, CISCOSB-bridgemibobjects-MIB, CISCOSB-bonjour-MIB, CISCOSB-dhcpcl-MIB, CISCOSB-MIB, CISCOSB-wrandomtaildrop-MIB, CISCOSB-traceroute-MIB, CISCOSB-telnet-MIB, CISCOSB-stormctrl-MIB, CISCOSBssh-MIB, CISCOSB-socket-MIB, CISCOSB-sntp-MIB, CISCOSB-smon-MIB, CISCOSB-phy-MIB, CISCOSB-multisessionterminal-MIB, CISCOSB-mri-MIB, CISCOSB-jumboframes-MIB, CISCOSB-gvrp-MIB, CISCOSB-endofmib-MIB, CISCOSB-dot1x-MIB, CISCOSB-deviceparams-MIB, CISCOSB-cli-MIB, CISCOSB-cdb-MIB, CISCOSB-brgmacswitch-MIB, CISCOSB-3sw2swtables-MIB, CISCOSB-smartPorts-MIB, CISCOSB-tbi-MIB, CISCOSB-macbaseprio-MIB, CISCOSB-env_mib-MIB, CISCOSB-policy-MIB, CISCOSB-sensor-MIB, CISCOSB-aaa-MIB, CISCOSB-application-MIB, CISCOSB-bridgesecurity-MIB, CISCOSB-copy-MIB, CISCOSB-CpuCounters-MIB, CISCOSB-Custom1BonjourService-MIB, CISCOSB-dhcp-MIB, CISCOSB-dlf-MIB, CISCOSB-dnscl-MIB, CISCOSB-embweb-MIB, CISCOSB-fft-MIB, CISCOSB-file-MIB CISCOSB-greeneth-MIB, CISCOSB-greeneth-MIB, CISCOSB-interfaces-MIB, CISCOSB-interfaces_recovery-MIB, CISCOSB-ip-MIB, CISCOSB-iprouter-MIB, CISCOSB-ipv6-MIB, CISCOSB-mnginf-MIB, CISCOSB-lcli-MIB, CISCOSB-localization-MIB, CISCOSB-mcmngr-MIB, CISCOSB-mng-MIB, CISCOSB-physdescription-MIB, CISCOSB-PoE-MIB, CISCOSB-protectedport-MIB, CISCOSB-rmon-MIB, CISCOSB-rs232-MIB, CISCOSB-SecuritySuite-MIB, CISCOSB-snmp-MIB, CISCOSB-specialbpdu-MIB, CISCOSB-banner-MIB, CISCOSB-syslog-MIB, CISCOSB-TcpSession-MIB, CISCOSB-traps-MIB, CISCOSB-trunk-MIB, CISCOSB-tuning-MIB, CISCOSB-tunnel-MIB, CISCOSB-udp-MIB, CISCOSB-vlan-MIB, CISCOSB-ipstdacl-MIB, CISCOSB-eee-MIB, CISCOSB-ssl-MIB, CISCOSB-digitalkeymanage-MIB, CISCOSB-qosclimib-MIB, CISCOSB-digitalkeymanage-MIB, CISCOSB-tbp-MIB, CISCOSMB-MIB, CISCOSB-secsd-MIB, CISCOSB-draft-ietf-entmib-sensor-MIB, CISCOSB-draft-ietf-syslog-device-MIB, CISCOSB-rfc2925-MIB, CISCO-SMI-MIB, CISCOSB-DebugCapabilities-MIB, CISCOSB-CDP-MIB, CISCOSB-vlanVoice-MIB, CISCOSB-EVENTS-MIB, CISCOSB-sysmng-MIB, CISCOSB-sct-MIB, CISCO-TC-MIB, CISCO-VTP-MIB, CISCO-CDP-MIB |
| Switch layer | L2 |
| Ports & interfaces | |
| SFP module slots quantity | 2 |
| Basic switching RJ-45 Ethernet ports quantity | 48 |
| Basic switching RJ-45 Ethernet ports type | Fast Ethernet (10/100) |
| Combo SFP ports quantity | 2 |
| USB 2.0 ports quantity | 1 |
| Network | |
| Cable length detection | Yes |
| Active link detection | Yes |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| Head-of-line (HOL) blocking | Yes |
| VLAN support | Yes |
| Spanning tree protocol | Yes |
| Rate limiting | Yes |
| Port mirroring | Yes |
| Number of VLANs | 256 |
| Link aggregation | Yes |
| Flow control support | Yes |
| Broadcast storm control | Yes |
| 10G support | No |
| Virtual LAN features | Tagged VLAN, Port-based VLAN |
| IGMP snooping | Yes |
| Data transmission | |
| Jumbo frames | 9000 |
| Packet buffer memory | 24 MB |
| MAC address table | 8000 entries |
| Switching capacity | 17.6 Gbit/s |
| Number of queues | 4 |
| Jumbo frames support | Yes |
| Forwarding rate | 13.1 Mpps |
| Number of multicast groups filtered | 4000 |
| Number of VLANs | 256 |
| Security | |
| Authentication | Port-based authentication |
| SSH/SSL support | Yes |
| Security algorithms | 802.1x RADIUS, HTTPS, SSH, SSL/TLS |
| MAC address filtering | Yes |
| IGMP snooping | Yes |
| Access Control List (ACL) | Yes |
| DHCP features | DHCP server, DHCP client |
| Multicast features | |
| Number of multicast groups filtered | 4000 |
| Multicast support | Yes |
| Protocols | |
| Management protocols | HTTP/HTTPS, SNMP v1/2c/3, MIB, RMON, IPv4/IPv6, SNTP |
| Switching protocols | STP, RSTP, MSTP, LACP, IGMP 1/2/3 |
| Design | |
| Reset button | Yes |
| Product colour | Black |
| LED indicators | Yes |
| Number of fans | 2 fan(s) |
| Country of origin | China |
| Certification | UL (UL 60950), CSA (CSA 22.2), CE mark, FCC 15 (CFR 47) |
| Performance | |
| Processor frequency | 800 MHz |
| Minimum system requirements | - Web browser: Mozilla Firefox version 36 or later; Microsoft Internet Explorer version 9 or later, Chrome version 40 or later, Safari version 5 or later - Category 5 Ethernet network cable - TCP/IP, network adapter, and network operating system (such as Microsoft Windows, Linux, or Mac OS X) installed |
| Noise level | 38 dB |
| Mean time between failures (MTBF) | 286555 h |
| Internal memory | 512 MB |
| Flash memory | 256 MB |
| Firmware upgradeable | Yes |
| Built-in processor | Yes |
| Packet buffer memory | 24 MB |
| Harmonized System (HS) code | 85176990 |
| Power | |
| Power plug type | Type C |
| AC input voltage | 100 - 240 V |
| Power consumption (typical) | 44.3 W |
| Power over Ethernet (PoE) | |
| Power over Ethernet plus (PoE+) ports quantity | 48 |
| Total Power over Ethernet (PoE) budget | 195 W |
| Power over Ethernet (PoE) | Yes |
| Operational conditions | |
|---|---|
| Storage temperature (T-T) | -20 - 70 °C |
| Storage relative humidity (H-H) | 10 - 90% |
| Operating temperature (T-T) | 0 - 50 °C |
| Operating relative humidity (H-H) | 10 - 90% |
| Heat dissipation | 904.9 BTU/h |
| Virtual LAN features | |
| VLAN support | Yes |
| Number of VLANs | 256 |
| Virtual LAN features | Tagged VLAN, Port-based VLAN |
| Weight & dimensions | |
| Width | 13.8" (350 mm) |
| Depth | 17.3" (440 mm) |
| Height | 1.73" (44 mm) |
| Weight | 10.9 lbs (4.93 kg) |
| Packaging content | |
| Rack mount kit | Yes |
| Quick start guide | Yes |
| Cables included | AC |
| Packaging data | |
| Package width | 18.7" (476 mm) |
| Package depth | 21.5" (545.1 mm) |
| Package height | 4.25" (108 mm) |
| Package weight | 14 lbs (6.35 kg) |
| Rack mount kit | Yes |
| Quick start guide | Yes |
| Cables included | AC |
| Technical details | |
| Product colour | Black |
| Processor frequency | 800 MHz |
| Noise level | 38 dB |
| Mean time between failures (MTBF) | 286555 h |
| Firmware upgradeable | Yes |
| Built-in processor | Yes |
| Memory | |
| Packet buffer memory | 24 MB |
| Internal memory | 512 MB |
| Flash memory | 256 MB |
| Certificates | |
| Certification | UL (UL 60950), CSA (CSA 22.2), CE mark, FCC 15 (CFR 47) |
| Indication | |
| LED indicators | Yes |
| System requirements | |
| Minimum system requirements | - Web browser: Mozilla Firefox version 36 or later; Microsoft Internet Explorer version 9 or later, Chrome version 40 or later, Safari version 5 or later - Category 5 Ethernet network cable - TCP/IP, network adapter, and network operating system (such as Microsoft Windows, Linux, or Mac OS X) installed |
| Other features | |
| Country of origin | China |
| Logistics data | |
| Country of origin | China |
| Harmonized System (HS) code | 85176990 |